2018.05.11 ファンドナビのセキュリティ強化に関するご案内

【追記】
本件、5月30日にセキュリティ強化を実施いたしました。

日頃より弊社サービスをご利用頂きまして、誠にありがとうございます。

この度、弊社サービスにおける情報の安全確保のため、投資信託専用サイト「ファンドナビ」のセキュリティ強化を2018年5月16日(水)から5月30日(水)の間に実施いたします。本対応では旧世代の通信暗号方式の利用を停止し、より安全性の高い通信暗号方式「TLS1.2」のみの利用に限定させていただきます。
つきましては当セキュリティ強化実施以降にTLS1.2に対応していない旧型のWEBブラウザをご利用の場合、ファンドナビの閲覧ができなくなりますので、WEBブラウザのバージョンアップを行っていただきますようお願い申し上げます。
また、TLS1.2方式で接続可能なWEBブラウザを利用している場合でも接続を有効にする設定が必要な場合がございますので、あわせてご確認、ご対応いただきますようお願い申し上げます。

引き続き弊社システムを安全にご利用いただく為、お客様のご理解、ご協力をお願い申し上げます。

オンライン入金につきましても6月17日に同様のセキュリティ強化の実施を予定しております。詳しくはこちら

対象のサービス

投資信託専用サイト「ファンドナビ

影響内容

ファンドナビを開いた際に 『このページに安全に接続できません』、『安全な接続を確認できませんでした』とメッセージが表示される等、正常に閲覧できなくなります。

影響のあるWEBブラウザ・OS

TLS1.2に対応していないWEBブラウザからはファンドナビが正常に閲覧できなくなります。バージョンアップを行うか、TLS1.2の接続が可能な環境をご用意ください。

【主なTLS1.2非対応WEBブラウザ】
 ・Internet Explorer 7 以前 及び一部のInternet Explorer 8、9
 ・Google Chrome 29 以前
 ・Mozilla Firefox 23 以前
 ※上記はTLS1.2に対応していない主な環境のみを表示しています。お使いのWEBブラウザに関するお問い合わせは各提供元にお願いいたします。

【お客様のWEBブラウザのバージョン確認方法】
 ・Internet Explorer
 ・Google Chrome
 ・Mozilla Firefox

TLS1.2での接続を有効にする方法

TLS1.2に対応したWEBブラウザをご利用されていてもTLS1.2の接続を有効にする設定が必要な場合がございます。以下の方法でご確認、設定をお願いいたします。

【お客様のWEBブラウザにおけるTLS1.2での接続を有効にする方法】
 ・Internet Explorer
 ・Google Chrome
 ・Mozilla Firefox
 ※お使いのWEBブラウザに関するお問い合わせは各提供元にお願いいたします。

推奨環境の変更

上記対応に伴い、5月16日付でストックハウスシステム利用の推奨環境を変更いたします。

【標準WEB】

OS Windows 7
Windows 8.1
Windows 10
Windows 7
Windows 8.1
Windows 10
ブラウザ Internet Explorer 11.0以上
Mozilla Firefox 24以上
Google Chrome 30以上
Internet Explorer 11.0以上
Mozilla Firefox 20以上
Google Chrome 25以上

投資に際してのご留意点等

◀ お知らせ一覧に戻る

お知らせ

コールセンターへお気軽にご相談ください。

0120-66-3303

※ 携帯/PHS 03-5652-6221
平日8:30~17:00(土日祝日除く)

WEBからのお問い合わせはこちら

口座開設・お問い合わせ

口座開設はこちら(無料)

コールセンターへお気軽にご相談ください。
0120-66-3303

※ 携帯/PHS 03-5652-6221
平日8:30~17:00(土日祝日除く)

WEBからのお問い合わせ

ページ上部へページ上部へ